It seems your browser doesn't support the let command of ES6